Embert ölök… de számítógépet biztosan

Két hete… két hete dolgozok, mint az állat a nappali újraelektronizálásán. Ne menjünk bele a részletekbe, koncepcióváltás, hardverváltás, egyedül a bútorok nem lettek lecserélve. De napról napra lett szebb és okosabb a rendszer. Ma este kilenckor végeztem el az utolsó simítást a gépeken. Közben, míg a fájlokat terelgettem egyik nasról a másikra, mintegy mellékesen megvágtam egy nemrégiben bedigitalizált 1994-es videókazettát is. Minden készen állt a főpróbára: az új médialejátszó rendszer és egy szuper média, egy 18 éve nem látott felvétel a fiatalságunkból. Töltöttem egy pohár bort, feltettem a lábamat a dohányzóasztalra, kezembe vettem a távkapcsolót… és hangos robajlással rámdőlt a rendszer.
Egészen a főpróba idejéig tökéletesen működött minden a számítógépen. Amint elindítottam a lejátszást, a következők történtek:
– Elment a hang. Semmi. Nulla. Végignéztem a láncot, sehová sem szorult be egy aljas mute.
– Meghalt a Media Player, mindenre hibaüzenetet ír.
– Meghalt a Winamp. Nemhogy nem játszik le semmit, de le is fagyasztja a gépet.
– A PowerDVD, a Media Player Classic és a VLC player működnek, de iszonyúan szaggat mindegyik. Eddig ilyesmiről szó sem volt.
– A regionális beállításaim átálltak angolra.
– A Chrome nem indul el, mert azt mondja, hogy valaki más is felrakott egy Chrome-ot. Ez igaz, egy másik usernek tényleg újra kellett telepíteni, de még két nappal ezelőtt.

Csoda, hogy nem haraptam le a borospohár szélét.

Aztán pár perc folyamatos és igen durva káromkodás után erőt vettem magamon és nekiálltam felgöngyölíteni a katyvaszt. Vasárnap. Este tízkor. Amikor már csak a kéthetes munka gyümölcsét terveztem kiélvezni.
Első és legkomolyabb gyanúsítottam a hangkártya volt. Eleve nehezen ment fel, a telepített komponensek nagy részét utólag le is kellett szedni, a driver 2005-ös, na az elég hülyén nézett már ki a 64 bites Windows 8 R2 szerverben, a netről leszedett hozzávaló driver meg nem ment fel, mert szerinte ez nem az a hangkártya. Eddig ez a felemás felállás működött, aztán az egyik pillanatról a másikra nem. Ahogy leszedtem a drivert, egyből galambok ültek verebekhez, minden megjavult. Csak éppen hang nincs. (Oké, a Chrome-nál törölni kellett egy ikont, a regionálist meg átböktem magyarra.)

A hangkártyákból viszont mostanra lett végképp elegem. Holnap veszek egy usb-s hanggenerátort, osztjónapot.